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Important Notice

Please read the instruction below carefully

+* User who has received smart card from June 2017 onwards and using Windows 7 is
required to install Windows Update KB3033929 before performing authentication
(section 4.4).

Note :

User that has difficulties in accessing the system due to PIN request window not
prompting after selecting the certificate, there is a high possibility that the Windows
Updates KB3033929 has not been installed yet. This is a known bug with Windows 7 SP1
which does not support SHA-2 signed DLL (only supports SHA1l). However, if you
managed to perform authentication/signing with the latest smart card, then you may
skip windows updates step.

** What is the complication if user did not perform the required instruction?
1. Electronic ID may not be able to display on the Nexus Personal window.
2. After selecting certificate to perform authentication, PIN request window will not be
prompted.

Step to Install or update Windows Updates KB3033929 on Windows 7
Download the Windows 7 Updates KB3033929.
1. Windows 7 32bit - Click the following link.

https://www.microsoft.com/downloads/details.aspx?familyid=2f79c9bf-18b4-413d-
9931a283d1496400

2. Windows 7 64bit - Click the following link.
https://www.microsoft.com/downloads/details.aspx?familyid=e70d8989-dcfe-47be-
86b7249e182c95hd

Additional download link and information:
Technical description on the windows patch update KB3033929 can be found below.
https://technet.microsoft.com/en-us/library/security/3033929

https://support.microsoft.com/en-us/help/3033929/microsoft-security-advisory-availability-
of-sha-2code-signing-support
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1 Introduction

This document is a reference for smart card certificate user on usage of the Nexus Personal
application.

Nexus Personal application is a cryptographic middleware, interlinking smart cards and secure
systems/applications. A smart card stores certificates and corresponding private keys used for
authentication or signing. A smart card reader is a data input device that reads data from the smart
card.

Below is a list of guides available in this manual:

= Nexus Personal Installation Guide on page 6

= Smart Card Reader Installation Guide on page 8

= Nexus Personal Usage on page 12

= Start Nexus Personal Application on page 12

=  View Smart Card Certificate on page 13

= Change Smart Card PIN on page 14

= Authentication using Nexus Personal and Smart Card on page 17
= Uninstall Nexus Personal Application on page 19

=  Uninstall Smart Card Reader on page 20

= Troubleshooting on Nexus Personal and Smart Card Reader on page 22
=  Glossary of Terms on page 23

1.1 Intended Audience
Pos Digicert’s smart card certificates user.

1.2 System Requirement

Requirement Description

CPU Personal Computer with Pentium IV 3GHz or higher
Memory Minimum 1 GB of RAM

Operating System Windows 7, 8 and 10

Web Browsers Microsoft Internet Explorer 11.0 and above

Mozilla Firefox 44.0 and above
Google Chrome 46.0 and above
(With 128-bit encryption)

Hard Disk Space 30 MB space required

1.3 Acronym

No. | Acronym Definition

1. ch Compact Disc

2. NRIC National Registration Identity Card Number
3. IT Information Technology

4, URL Universal Resource Locator

5. PIN Personal Identification Number

6. CCID Chip Card Interface Device

7. LED Light-Emitting Diode

8. usB Universal Serial Bus

© Pos Digicert Sdn. Bhd. 4
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2 General Information

Nexus Personal version 4.27.7 installer is available in the CD provided during the purchased of the
smart card certificate or downloadable from Pos Digicert’s website:

https://www.posdigicert.com.my/downloadpage/driver

The installer is available in 32-bit and 64-bit for Windows only.

[ Pos Digicert Sdn Bhd | 5= X ] -

< C | @ Secure | https://www.posdigicert.com.my/downloadpage/driver

je/d
. »
m Dlglcert OUR BUSINESS ABOUTUS SOLUTION AND SERVICES SUPPORT DOWNLOAD MEDIA CONTAC

NEXUS PERSONAL SETUP - 2048

NEW Nexus Personal Version 4.27.7

Note:

For new user purchase of smart card certificate (full package), Pos Digicert Sdn. Bhd. shall provide
you three items as listed below:

» CD Installer — That contains installation file for Nexus Personal 4.27.7 and Rockey200 smart
card reader.

» Smart Card — Printed with user’s name and NRIC/Passport number.

» Smart Card reader device — Either Rockey200 or Rockey301(R301).

For smart card certificate renewal, Pos Digicert shall only provide the CD Installer and smart card
printed with user’s name and NRIC/ Passport number.

© Pos Digicert Sdn. Bhd. 5
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3 Installation Guide

This section will guide you on how to install Nexus Personal application and smart card reader device
onto your computer.

Note : Please ensure you have administrative privileges to install the software.

3.1 Nexus Personal Version 4.27.7 Installation Guide

[ Pes Digicert Sein Bhef |5 X a

SO ErLCOM.MY,

“ C | B Secure | Rttpsy e
L ] L]
m D Iglcer-t OUR BUSINESS ABOUTUS SOLUTION AND SERVICES SUPPORT DOWNLDAD MEC

MEXUS PERSOMNAL SETUP - 2048

1. | = Download the Nexus Personal version 4.27.7 32-bit or 64-bit from the URL provided in
Section 2.

Or

= Use the Nexus Personal CD installer provided by Pos Digicert Sdn. Bhd.
o Insert the CD into CD-ROM Drive.

o Go to CD-ROM drive > NexusSetup > Open the Nexus Personal-4.27.7 folder.

Share View Extract
» ThisPC » Downloads » nexus_personal_64bit (2) » nexus_personal_o4bit v O Search nexus_personal_
- Name - @ Type Compressed size Pass,
]f.j]] personal-4.27.7_amdéd Windows Installer Package 6,57T9KBE MNo
nare view EXTract
ThisPC » Downloads » nexus_personal_32bit (4) » nexus_personal_32bit w @ | Search nexus_personal_32k
n A

Name Type Compressed size Passwo
.‘lt_-'}J personal-4.27.7_i386 @ Windows Installer Package 3,902 KB No

2. | = Double click on the installation file to install. Choose which version is applicable for you.
o For 64bit, your installation file is personal-4.27.7_amd64 as per label 1.
o For 32bit, your installation file is personal-4.27.7_i386 as per label 2.

© Pos Digicert Sdn. Bhd. 6
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Nexus Personal Security Client

? IEGl Please wait while Windows configures Nexus Personal Secunty Client

Cancel

Nexus Personal Security Client

E Gl Please wait whie Windows configures Nexus Personal Security Cent

= Cancel

= The installer shall run and complete by itself.

Note:

= |f “User Access Control” screen is prompted, click Yes to continue with installation,
otherwise kindly refer to your company’s IT personnel for further assistant.

[ Programs and Festures

-~

View installed updates

T ) » ControlPanel » Al Control Panel ltems » Programs and Features

Control Panel Home

Uninstall or change a program

To uninstall 2 program, select it from the fist and then click Uninstall, Change, cr Repair

@ Tum Windows festures on or

oft

Organge »  Uninstall
rutal & program from the

network Name Publeher nstaled On  Sae Version
| € Nexus Persceul Security Client Technology Nexus AB 7S/2018 47MB 4277 |

o Notepede« [64-brt ¥d) Notepad++ Team 1512207 703 ‘.(-E 75
& NP Prowmitylnstalier NXP Semiccnductors 3172017 1R1MB 2100501043510
!JPDF Complete Corporate Edition POF Complete, Inc ynonm 105MB 4133

4. | = Nexus Personal has successfully installed in your computer.

= Go to Control Panel -> Programs and Features -> Ensure there is a Nexus Personal Security
Client as per red highlighted box.
A~ 4= 1) ENG
5. | = Click on show hidden icons arrow located on the window system tray as per red highlight

box to see the Nexus Personal icon.

= Double click on the Nexus Personal icon to launch the application window.

Note:

= By default, Nexus Personal shall start automatically after successfully installed or upon
windows start up.

© Pos Digicert Sdn. Bhd. 7
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€ Nexus Personal — O >
File View Token Help

By

Import

-
Nexus Personal t &

6. | = Nexus Personal will be launched and shown empty without any smart card as shown above.
Please refer to Section 4.2 if smart card reader driver has already been installed, else
continue to Section 3.2 for smart card reader installation guide.

3.2 Smart Card Reader Installation Guide

This section will guide you on how to install smart card reader device onto your computer.

Note: Pos Digicert has two types of smart card reader device. Both function in a same way but
differences only at installation steps.

Pos Digicert shall provide you with one of the following devices:

1. Rockey200 Smart Card Reader —Refer Section 3.2.1
2. Rockey301 (R301) Smart Card Reader — Refer Section 3.2.2

3.2.1 Installation Guide for Rockey200 Smart Card Reader

Note :
= Do not plug in the Rockey200 smart card reader prior to driver installation.

© Pos Digicert Sdn. Bhd. 8
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NexusSetup
Share View
> ThisPC > DVD RW Drive (E:) MY_DATA_051618 > NexusSetup
s o Name -
Fi .
pibiles - Files Currently on the Disc (3)
n Files (x886)
Nexus Personal-4.27.7
I Rockey Driver l
Rockey Driver
Share View
> This PC > DVD RW Drive (E:) MY_DATA_051618 > NexusSetup > Rockey Driver
3s (4 Name &
mElles ~ Files Currently on the Disc (3)
m Files (x86) N o
32Bit_driver

X64_driver

Insert the CD provided by Pos Digicert into the CD ROM Drive.

1. | =
=  Go to CD ROM Drive > Nexus Setup > Rockey Driver.
=  The driver is available in 32bit and 64bit.
Share View
<« Rockey200 » Rockey200 Driver (Windows 7) > 32Bit_driver v O Search 32Bit_driver
o Name 3 Date modified Type Size
@ install 4/11/2009 1:36PM  Applicatio 2,073
X64_driver — O
Share View
<« Rockey200 Driver (... > X64_driver v O Search 4_drive
nt N Name - Type
(%] example Applic
15 @ instDrv_RK200_64 1777201 7 Applic
5 Setup.dil 23/4/2007 9:58 AM Applic
2. | = Select which version is applicable to you. Double click installation file to install
o For 32bit, your installation file should be as per Label 1.
o For 64bit, your installation file is instDrv_RK200_64 as Label 2.
Language selection X
"f: Please select a language to use during the
B installation.
English e
Cancel
3. | = Select language installation as English -> Click OK.

© Pos Digicert Sdn. Bhd.
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(@) ROCKEY200 Driver Setup

N
©

=

Welcome to the ROCKEY200 Driver
Setup Wizard

This wizard will guide you through the installation of
ROCKEY200 Driver.

Itis recommended that you dose all other applications
before starting Setup. This will make it possible to update
relevant system files without having to reboot your
computer.

Click Install to start the installation.

Cancel

Install

4. | = Click Install.
@) ROCKEY200 Driver Setup — bl
Installing e
Please wait while ROCKEY 200 Driver is being installed, i@
Installing ROCKEY 200 Driver driver...
B | —
< Back Next = Cancel
5. | = Wait for the installation to finish.
(@) ROCKEY200 Driver Setup — e
Completing the ROCKEY 200 Driver
Setup Wizard
ROCKEY 200 Driver has been installed on your computer,
@ Click Finish to dose this wizard.
< Back Cancel
6. | = Click Finish.

= Restart your computer.

After computer has restarted, plug in Rockey200 smart card reader to your computer,
windows will auto detect the new hardware if installed successfully.

© Pos Digicert Sdn. Bhd.
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3.2.2 Installation Guide for Rockey301 (R301) Smart Card Reader

Note :
= Rockey301 is a CCID compliant smart card reader with USB 2.0 full speed support. It offers a

plug-and-play solution. No installation of driver is needed.

1. | = Plugin Rockey301 smart card reader into your computer, the reader will install all

necessary drivers by itself.
=  Your computer shall automatically detect and recognize the device.
= The LED shall turnto red colour indicates that your computer detecting the smart card

reader.

© Pos Digicert Sdn. Bhd. 11
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4 Nexus Personal Usage

This section will guide you on the usage of Nexus Personal application.

Note:

1. Nexus Personal version 4.27.7 is only compatible with new smartcard that was released around
June 2017 onwards.

2. Ensure the Nexus Personal application is running before using the smart card to access the
intended system/application.

3. Ensure the smart card reader device is already plugged in and detected by the computer .

4.1 Start Nexus Personal Application

!
0O e Filters v |
Best match

™ Nexus Personal Security Client
Desktop app

pe) Nexus‘

i

Vi m 4 6

1. | = To start/run the Nexus Personal application, click on the Search icon on the taskbar and
type Nexus Personal.
= Double click on Nexus Personal Security Client. The Nexus Personal icon shall appear at
taskbar’s system tray.
A ¢m ¥ ) ENG
2. | = Tolaunch the Nexus Personal application window, click on show hidden icons arrow

located on the taskbar as per red highlight box to see the Nexus Personal icon.
= Double click on the Nexus Personal icon.

© Pos Digicert Sdn. Bhd. 12
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4.2 View Smart Card Certificate

1.

= Insert the smart card into the smart card reader.
=  Once the smart card is inserted, the LED indicator shall start to blink. This indicates that
the smart card reader has detected your smart card.

Fal® #.E @ I::]I' ENG

:le View Token Help

Da | | <&

-
Import PIN Export \

Electrorec ID

‘ Nexus Personal t M

= An “Electronic ID” will appear on Nexus Personal screen as shown above.

= Double click on Electronic ID to view the certificate information.

Note:

= Nexus Personal application will detect and also display available certificate from Internet
Explorer (IE) certificate store.

o il
Mexus Personal - Token IM

T oken information

Tithe: Electronic 1D

Seial number. 20404 J
Manufacturer:  Technology Nesus 4B

Profile: PECSH15 profile

Type: Card05 W5.3

Card reader: ACS USE O
Ceitificates:

' E]Digial Signature (MOHD AHMAD BIN MOHD...
E]Non Repudiation (MOHD AHMADBIN MOH

© Pos Digicert Sdn. Bhd. 13
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=  Double click on either Digital Signature or Non Repudiation to view the certificate
information.

View certificate g

General | Details | Certification Path

A Certificate Information

This certifi is ded for the foll g purpose(s):

©2,16,458.1.1
* All application policies

* Refer to the certification authority's statement for details.

Issued to:  Mohd Ahmad Bin Mohd Alias

Issued by:  Digisign ID Basic — G2

valid from 7/5/2018 to 6/5/2020

|Install certificate... | [ Issuer Statement |

Learn more about certificates

[. —

= (Certificate Information window will be displayed as shown above. Click OK or X to close
the windows.

Note:

= Smart card user should ignore the “Install Certificate..” and “Issuer Statement” button.

4.3 Change Smart Card PIN

Note: The steps below are only for Changing PIN. If your smart card PIN is blocked, you need to
send the smart card to Pos Digicert by hand or via courier service to unblock your PIN. This section
does not help to solve the PIN blocked issue.

File View Token Help }
B 12
Import || Export \
)
Electronic ID
)
' -~
Nexus Personal t s
= |nsert the smart card into smart card reader and ensure indicator is ON.
= Select on the respective Electronic ID -> Click PIN icon on the top.

© Pos Digicert Sdn. Bhd. 14
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~
Mexus Personal - PIN Management Wizard Ié]

PIN Management

PIM codes can be managed using this wizard.

What is a PIN code?

The PIN code protects the electionic identity token
from unauthorized use. PIN codes should be kept
secret

E

2. | = Click Next.

Nexus Personal - PIN Management Wizard

—

PIN Management

| Select electronic identy token to manage

The list below shows all available tokens.

Select a token

Tokens Stored in

% Electronic ID

<Back | Net> ] [ Cancel

3. | = Click Next.

=
Nexus Personal - PIN Management Wizard @

PIN Management
*You can choose between changing or unblocking a PIN code. You should only
urblock a PIN that has been locked.

Electronic ID

PIN1

Do pou want to change or unblock the FIN code?

Select action to take
@ Change FIN

() Unblock FIN

<Back || MNed> | [ Cancel

© Pos Digicert Sdn. Bhd. 15
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4. | = Tick Change PIN option -> Click Next.
MNexus Personal - PIN Management Wizard &J

Change PIN
Tao change the PIN. the cument PIN must be entered together with the new PIN.

Electronic ID
PIMA

Enter the current PIN and the new PIN. The new PIN must be
confirned

CumentPIN,
MWewPIN:

LCanfirm new PIN

< Back H exdt > || Cancel

5. | = Enter Current PIN.

= Enter New PIN -> Enter Confirm new PIN.

= (Click Next.

Note:

= Nexus Personal PIN policy for smart card certificates is restricted to 8 characters only
(may consists of alphanumeric and special characters)

Mexus Personal - PIN Management Wizard L&J

The PIN Management Wizard is Complete

‘You have successfully changed PINT on
Electronic: 10

Mote: That ald PIN is not valid anymore, and that
always when accessing PINT on Electronic [D the
new PIN should be used,

6. | = Click Finish.
= The smart card can be used as usual by using new PIN.

Note:
You may try to perform authentication using the new PIN to confirm on the PIN change.

© Pos Digicert Sdn. Bhd. 16
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4.4 Authentication Using Nexus Personal and Smart Card

o

€ News Personal - Authenticate % @I

Nexus Personal - Authenticate

Enter PINT for Electronic 1D.

PIN: |xmuc

| Yerify my identity I Cancel

1. | = Upon authentication is required, Nexus Personal application will prompt PIN request
window as above.

=  Enter your smart card PIN and click Verify my identity.

= If successful, you will able to access the system/application and perform your
transaction as usual.

Note:
= Nexus Personal PIN policy for smart card certificates is restricted to 8 characters only

(may consists of alphanumeric and special characters).
=  Your smart card will be blocked if you type three invalid PINs consecutively

4.5 About Nexus Version

1. | = Launch the Nexus Personal application

€ Mexus Personal — O x

File View Token Help

Contents and index F1 ‘

-
D Q About Mexus Personal

[mport [ E e T

]
Nexus Personal t &

2. | = Click Help -> Click About Nexus Personal.

About Mexus Personal 7 4

Nexus Personal

-
=4

I Mexus Personal v. 4.27.7
Copwnght [CT20TE Technology Mexus A8
Al rights reserved

hithp: A fweew NesoUSOIoLD  Com
o
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3. | =

Nexus Personal application version shall be displayed as per red colour highlighted box.

Note:
Click Close to close the window.

4.6 Exit Nexus Personal

Tokens
Open
Preferences

Exit

1. | = Click on show hidden icons arrow located on the taskbar as per red highlight box to see
the Nexus Personal icon -> Right click Nexus Personal.
= (Click Exit.
Note:

The Nexus Personal icon shall not appear anymore at your taskbar. Kindly take note that
this does not uninstall the Nexus Personal application from your computer. Refer to
Section 5.1 to Uninstall Nexus Personal.

© Pos Digicert Sdn. Bhd. 18




Nexus Personal Application User Manual v1.0

5 Uninstall Guide

5.1 Uninstall Nexus Personal Application

This section will guide you on how to uninstall the Nexus Personal version 4.27.7.

() Programs and Festures
« T @ » Control Panel + AN Cortecd Panel Rems » Prograes and Featutes
crticd Famel Horne )
NsStall or change a program
View nstalied update To ursnstall o program, select i from the it and thes cick Uninstall Change, o Repar.
© Tum Windows features cn or
¢ Oeganize v
tall 8 pregeam frem the
=g Rebiche saaled 0o St o
I " Nesus Personal Secunty Cliest Technology Newss A3 S/20) UINS 427 I
o Notepads » (64-be il Notepads » Team 5 TO3MB 75
2. | = Click on Nexus Personal Security Client-> Click Uninstall.
|
<« v 4 [ » Control Panel » All Control Panel ltems » Programs and Features v @ | SearchPrograms an
Control Panel H .
o Uninstall or change a program
View installed updates To uninstall @ program, select it from the list and then click Uninstall, Change, or Repair,
| 9 Turn Windows features on or Programs and Features
off
Orgar]
Install a program from the A t Lall N P | Security Client? . X
network Nﬁme I TE yOUu sure you want to uninsta EXUS Fersonal E(Llflty 1ent: IﬂStE”Ed On SlZE VETSlDH
" Nef 7/5/2018 4TMB 4277
S i
I"—‘{ND [ Inthe future, da not show me this dialeg box Yes Ta/2/2007 1BMB |\ 75
@NX 31172017 181 MB  3.10030.10438.10
| PDFCorﬂp\e‘fa Corporate Edition PDF Complete, Inc /o7 105MB 4133
3. | = Click Yes to proceed.
Note:
= Click No to cancel.
o]
« ~ 4 [ » Control Panel » All Control Panel ltems » Programs and Features v & | Search Programs ar
Control Panel Home .
Uninstall or change a program
View installed updates To uninstall a program, select it from the list and then click Uninstall, Change, or Repair.
G Turn Windows features on or
off Organize v | Nexus Personal Security Client
Install a program from the : .
network Name Please wait while Windows configures Nexus Personal Security Client Installed On | Size Version
" Nexus Pers 7/5/2018 247MB 4277
[ Notepads+ 15/12/2017 T03MB 7.5
ﬁNXPProxm Gathering required information... 3112017 18.1ME  3.10050.10439.10
f3PDF Comp 312017 105MB 4133
M i
3 Realtek Ca 18/7/2017 146MB  10.0.10386.21287
[F154D Rurcineee Fanlnrer CEPER 1127 73
4. | = The uninstallation process will start.
Note:
= (Click Cancel to cancel the uninstallation process.

© Pos Digicert Sdn. Bhd. 19
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TRy s me s me o mmee—e

Mexus Personal Security Client x

The following applications should be closed before continuing the
install:

Nexus Personal

@ Automatically close applications and attempt to restart them after
setup is complete.

(C) Do not close applications. {4 Reboot may be required )

Cancel

5. | = If the screen above is prompted, leave selection to auto-default -> Click OK.

Mexus Personal Security Client

(Gathering required information ...

 —— Cancel

6. | = Wait for the Nexus Personal Security Client uninstallation process to complete.

= |If your computer prompt User Access Control -> Click Yes to continue with
uninstallation.

= Nexus Personal Security Client dialog box will close once Uninstallation process
completes.

= Press F5 at Program and Features, double check that the Nexus Personal Security Client
has been removed and successfully uninstalled.

5.2 Uninstall Smart Card Reader
This section will guide you on how to uninstall Rockey200 Smart Card Reader.

Uninstall or change a program

To uninstall 8 prograrn, select it from the list and then click Uninstall, Change, of Repair.

Crganize = tall/Chamge |

MName Publisher Installed On Size Version

“ Nexus Personal Secunity Client Technology Nexus AB 152008 24.TMB  427.7

,_'," MNotepad - » (645-bit x82) MNotepad~ » Tearn 152207 T03MB TS5

CF NXPProxmityinstalier MNP Semiconductons 207 181 MB 3100501043910

FIAPDF Complete Corparate Edition PDF Complete. Inc 2007 105MB  4.1.33

Ll B aattak ol Basd [P et Corn IR0 T «FEAY T ERLT AL TSIk .
I » [ ROCKEY200 Driver (Remove only) 237572018

1. | = Click on ROCKEY200 Driver (Remove only) -> Click Uninstall.
Note:

= Click Yes to continue uninstall if your system prompt user access account control.

© Pos Digicert Sdn. Bhd. 20



Nexus Personal Application User Manual v1.0

& ROCKEY200 Driver Uninstall — *

Welcome to the ROCKEY200 Driver
Uninstall Wizard

This wizard will guide you through the uninstallation of
ROCKEY 200 Driver.

Before starting the uninstallation, make sure ROCKEY 200
Driver is not running.

Click Uninstall to start the uninstallation.

Uninstall Cancel

2. | = Click Uninstall.
Note:
= (Click Cancel to cancel uninstallation.

I @ ROCKEY200 Driver Uninstall — b4

Uninstalling
| Flease wait while ROCKEY 200 Driver is being uninstalled.

Uninstalling ROCKEY 200 Driver driver...

< Back Mext = Cancel

3. | = Wait for a few seconds until next screen is shown.

& ROCKEV200 Driver Uninstall - *

Completing the ROCKEY200 Driver
Uninstall Wizard

Your computer must be restarted in order to complete the
uninstallation of ROCKEY 200 Driver. Do you want to reboot
now?

(®) Reboot now

(0)1 want to manually reboot later

< Back Cancel

4, | = Select Reboot now -> Click Finish.
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6 Troubleshooting

6.1 Troubleshooting Nexus Personal Application
This section will guide you on troubleshooting the Nexus Personal application.

No. | Error message/cause Solution
1. Nexus Personal does not Refer the following steps:
detect your Smart Card. 1. Ensure your Smart Card reader is connected to your PC and installed
“Electronic ID” does not with the correct driver.
show in Nexus Personal 2. Restart Nexus Personal
Application. -Go to icon Nexus Personal at Taskbar.
-Right click at Nexus Personal and Exit.
3. Start Nexus Personal
-Go to start -> All Program > Personal > Double click at Personal or
Search for Nexus Personal and double click the Nexus Personal.
-Check that “Electronic ID” should be shown inside the Nexus Personal.
4. Clear Cache
-On the Nexus Personal-> Click View menu -> Click Preferences -> Card
Readers tab.
-Click “Empty Cache” -> Click OK.
2. Nexus Personal does not Ensure your Smart Card reader is connected to your PC and installed with
detect your certificate. the correct driver.
“Electronic ID” displayed
but certificate name is
empty.
6.2 Troubleshooting Smart Card Reader

This section will guide you on troubleshooting the Smart Card Reader.

If you have no access permission or non-technical experience to perform the steps below, kindly
seek assistance from your company’s IT Personnel, otherwise call our Customer Service 03-8800
8008 to report the issue.

No.

Error message/cause

Solution

1.

If the solution provided
in Section 6.1 does not
solve your issue, check
the Smart Card service is
configured correctly.

File Action View Hep

= o g -

1 Smart Card Properties (Local Computer) X

Services (Local) I ;q
Geneal LogOn Recovey Depandences
Smart Card - Status  StatupType  Log A
Servcename.  SEONEN Running  Automatic (D.. Loc
top the sen Manual L
caatthes( Displayname.  Smat Cad - e
Running  Manual Lo
Deseripton Manages access to smar cands read by the " Running  Automatic VE
Deseriot computer, ¥ thes service s stopped, this computer
enpton: Running  Automatic (D... Loc
Managesacd Lo¢
by this comg =0
stopped, thid  C em 12 svchost exe & LocaSenvice AndNolmpersonation Manual (Tr Loc
10 resd smad o Manuel (Tig... Loc
di » Xatp type omatc
disabled, any Running  Automatic (T.. Loc
depend on if 7
Disabled Lloc
Running  Automatic Lec
Started Running  Automatic (T.. Loc
Manual (Tig... Loc
Sop
Manual loc
You can speciy the stist parametens that apply when you start the senvice Manual Lloc
from
om here Automatic (D.. Net
Manuol Loc
Manual (Trig.
Running  Manual Loc
Cocd Running  Manual Lot

Manual loc v

Extended [ Standard /

1.Go to Start -> Control Panel -> Administrative Tools -> Services
2.Select Smart Card (Double click -> Change the Startup Type to AUTOMATIC
and Service status to STARTED, then click OK).
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7 Glossary of Terms

No. | Acronym Description

1. Certificate The digital ID of a user issued by a Certification Authority.

2 Digital Certificate The digital equivalent of a paper certificate (i.e. passport,
driver’s license or identity card). The file contains the individual’s
public key and a signature made by a Certification Authority. It
serves to prove the individual’s identity or right to access
information or services on the Internet.

3. Personal Identification A secret code used for identification purposes.

Number (PIN)

4, Pos Digicert’s Smart Card | The Smart Card stores a digital certificate, and a pair of keys (a
private key and a public key). The digital certificate is issued by
the Pos Digicert Sdn. Bhd. Certification Authority (CA).

5. Reader and Smart Card A pair that consists of a Smart Card and its reader. Since every
token must have a reader, this pair is treated as one object.

6. Smart Card A card, the size of a credit card, that has memory and a processor.

7. Smart Card reader Hardware which is used to read the Smart Card. It can be external

to a computer (using a cable connection) or internal. You insert
your Smart Card into this component so that information can
be extracted from it.
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