Customer Service | mail Send Email

Newsroom

Newsroom

18Nov2014

Vulnerability ALERT: OpenSSL Heartbleed Bug

DIGICERT has received information from Malaysian Computer Emergency Response Team (MyCERT) regarding vulnerability that exists on OpenSSL Versions 1.0.1 through 1.0.1f that could disclose sensitive information belonging to users to an attacker.

The vulnerability allows anyone on the Internet to read the memory of the systems protected by the vulnerable versions of the OpenSSL software. There is a possibility that this may compromise the secret keys used to identify the service providers and to encrypt the traffic, the names and passwords of the users and the actual content. This allows attackers to eavesdrop communications, steal data directly from the services and users and to impersonate services and users.

  • Last update: 18 November 2014
Read more...


FIRST ...
1 2 3 4